Технический форум проблемы с регистром
petpoleoo 14.04.2018 в 23:09

Пользователь

Репутация: 0 бал.

Замечания: 1 бал.

и так друзья,дело в том что уже часов так 6 думаю в чем же проблема,конечно все перечитал,пересмотрел,acl.xml везде все как в гайдах сделал,когда пишу /register ничего не происходит!режим игры play,почему то кажеться проблема в этом,как только уже не прописывал,логин прописываеться а регистр нет,/register 32423 2332 так я писал,в ообщем я в тупике помогите)
Reventon 15.04.2018 в 01:34

Пользователь

Репутация: 1 бал.

Замечания: 0 бал.

'/register' - Это не корневая команда в МТА! Она по стандарту вписана в ресурсе - 'admin' , то есть если данный ресурс выключен то команда '/register' уже работать не будет.
petpoleoo 15.04.2018 в 10:52

Пользователь

Репутация: 0 бал.

Замечания: 1 бал.

я правильно понимаю искать нужно в admin_server.lua?

вот сейчас посмотрел логи что это значит?

ERROR: Couldn't find resource archive or directory (C:\Users\Hacker\Desktop\server mta2\server\mods\deathmatch\resources\[admin]\admin\) for resource 'admin'.


addEvent ( "aAdminACL", true )
addEventHandler ( "aAdminACL", localPlayer, aAdminACL )
addEventHandler ( "onClientGUIClick", aAclForm, aClientACLClick )
addEventHandler ( "onClientGUIDoubleClick", aAclForm, aClientACLDoubleClick )
--Register With Admin Form
aRegister ( "ACLManage", aAclForm, aManageACL, aACLClose )
triggerServerEvent ( "aAdmin", localPlayer, "sync", "aclgroups" )


нашел тут все включено так проблема в пути до этой папки как ее решить?

Проблема была решена полным удалением сервера,теперь буду все заного делать
Reventon 15.04.2018 в 11:18

Пользователь

Репутация: 1 бал.

Замечания: 0 бал.

Скриншот 01
Скриншот 02

Вот такой путь должен быть по стандарту к ресурсу - 'admin' и в то же время к другим ресурсам находящимся в директории - '[admin]'
Войдие или зарегистрируйтесь что бы написать сообщение