Технический форум Локальный сервер в мта не видит созданных мною ресурсов
DrygC 03.06.2019 в 18:38

Пользователь

Репутация: 0 бал.

Замечания: 2 бал.

Меня заинтересовала тема написания скриптов, и я начал изучать язык Lua в течение нескольких дней. Как только я начал практиковаться на локальном сервере, возникла проблема, сервер не читает мои ресурсы, и у меня нет доступа к панели администратора, когда я пишу «restart test», где «test» - это папка с ресурсами, сервер пишет мне, что ресурс не найден. В чем проблема?
Заранее спасибо.

Скрины
jamrock 03.06.2019 в 20:24

Проверенный

Репутация: 8 бал.

Замечания: 0 бал.

Попробуй удалить одну из папок test, либо переименуй её.
Одна папка у тебя лежит в \resources\, вторая в \resources\[gameplay]\
DrygC 03.06.2019 в 22:47

Пользователь

Репутация: 0 бал.

Замечания: 2 бал.

Ссылка
Удалил второй тест из геймплея и переименовал тест в ресурсах, всё равно не хочет его видеть...

Всё заработало, смог создать аккаунт и дать себе админку, сервер увидел ресурс servak но я пытаюсь создать просто маркер, который ничего пока не делает, но вот он не создаётся, не пойму в чём дело..

local marker = createMarker( -1284, -156, 17, 'cylinder', 20, 255, 0, 0, 200)

Там что-то с координатами было не так, в общем домучал, получилось создать маркер, который телефортирует в заданую точку, юхуу
Cat 05.06.2019 в 20:09

Проверенный

Репутация: 198 бал.

Замечания: 0 бал.

DrygC, надеюсь, ты пописываешь команду refresh?..
DrygC 06.06.2019 в 07:38

Пользователь

Репутация: 0 бал.

Замечания: 2 бал.

Cat, да, в том то и дело, что там не с координатами был трабл, а с refresh'ом, он не всегда почему-то срабатывает, по этому сейчас я полностью останавливаю и включаю нужный ресурс
Войдие или зарегистрируйтесь что бы написать сообщение