Технический форум не грузятся ресурсы failed to load
xa1offical 03.09.2020 в 16:33

Пользователь

Репутация: 1 бал.

Замечания: 0 бал.

Что делать ?

= Multi Theft Auto: San Andreas v1.5.7 [64 bit]
==================================================================
= Server name : TIPE RPG 35kk 10 online
= Server IP address: 148.251.151.134
= Server port : 22032
=
= Log file : ..26781/10399/mods/deathmatch/logs/server.log
= Maximum players : 50
= HTTP port : 32032
= Voice Chat : Disabled
= Bandwidth saving : Medium
==================================================================
[20-09-03 16:24:50] Loading of resource 'cars' failed
[20-09-03 16:24:50] Loading of resource 'login' failed
[20-09-03 16:24:50] Loading of resource 'skin_pack' failed
[20-09-03 16:24:50] Loading of resource 'subaru' failed
[20-09-03 16:24:50] ERROR: Problem with resource: cars;
[20-09-03 16:24:50] ERROR: Problem with resource: login;
[20-09-03 16:24:50] ERROR: Problem with resource: skin_pack;
[20-09-03 16:24:50] ERROR: Problem with resource: subaru;
[20-09-03 16:24:50] Resources: 196 loaded, 4 failed
[20-09-03 16:24:50] Starting resources...
[20-09-03 16:24:50] Server minclientversion is now 1.3.0-9.03772
[20-09-03 16:24:50] Gamemode 'play' started.
[20-09-03 16:24:50] Querying MTA master server... success! (Auto detected IP:148.251.151.134)
[20-09-03 16:24:50] Authorized serial account protection is enabled for the ACL group(s): `Admin` See http://mtasa.com/authserial
[20-09-03 16:24:50] WARNING: <owner_email_address> not set
[20-09-03 16:24:50] Server started and is ready to accept connections!
[20-09-03 16:24:50] To stop the server, type 'shutdown' or press Ctrl-C
[20-09-03 16:24:50] Type 'help' for a list of commands.
[20-09-03 16:26:28] Server minclientversion is now 1.5.7-9.20582.0
[20-09-03 16:26:28] CONNECT: xa1 connected (IP: 95.67.182.184 Serial: A9D630BD45C1958EFB07E49378A890F2 Version: 1.5.7-9.20632.0)
[20-09-03 16:26:29] JOIN: xa1 joined the game (IP: 95.67.182.184)
[20-09-03 16:27:29] LOGIN: (Everyone, Admin, Console) xa1 successfully logged in as 'xa1' (IP: 95.67.182.184 Serial: A9D630BD45C1958EFB07E49378A890F2)
[20-09-03 16:28:02] WARNING: [admin]/admin/server/admin_server.lua:1262: Attempt to restart a stopped resource
[20-09-03 16:28:04] Starting acpanel
[20-09-03 16:28:04] startResource: Resource 'acpanel' started
[20-09-03 16:28:04] ADMIN: Resource 'acpanel' started by xa1
[20-09-03 16:28:07] ADMIN: Resource 'acpanel' restarted by xa1
[20-09-03 16:28:07] Stopping acpanel
[20-09-03 16:28:07] Starting acpanel
[20-09-03 16:28:07] acpanel restarted successfully
[20-09-03 16:28:08] WARNING: [admin]/admin/server/admin_server.lua:1262: Attempt to restart a stopped resource
LordOri 03.09.2020 в 18:34

Проверенный

Репутация: 48 бал.

Замечания: 0 бал.

xa1offical, привет, я так понял через админку пытался перезапустить ресурс только он у тебя был остановлен. Посмотри в ресурсах которые не запускаются в meta.xml строчки зависимых ресурсов ищи строчки с include и убирай их если они есть но учти ресурсы могут вообще не работать или просто неправильно.

а и желательно посмотри дебаг с клиента на ошибки
Отправлять сообщения могут только пользователи сайта